Ah, I have an old version of httpd.el

I need a newer version from http://www.chez.com/emarsden/downloads/ if
I want to try this. I should also get johnw’s httpd-serve.

../../notebook/emacs/httpd.el