Thank you, Lotus forums!

I started panicking when Lotus Notes 8.5 wouldn’t show me my mail. Everything else worked, but when I went to my e-mail, my folder hierarchy and my inbox just wouldn’t show. I tried rebooting Lotus Notes 8.5 several times, and I even rebooted the entire computer.

No joy.

Then I noticed an error message in the terminal. It said: SEVERE CLFNM0003E: Error getting outline actions for navigator (and so on).

When I looked for that string, I found one hit – which was a perfect fit for the problem.

The recommended fix was to get rid of bookmark.nsf. I moved it from ~/lotus/nodes/data/bookmark.nsf to a temp directory and restarted Lotus Notes.

Now my mail works again. HOORAY! Thank you, Internet! =)

  • http://www.itmn.info Timothee

    The other day I was speaking with my manager who was in a assistance call for a problem on a software.

    The first level of support had been unable to solve the problem, so he asked for the next level, which didn’t exist for this software. And the guy to tell him that he could find by himself by searching on the internet. (in a certain point of view, internet was the level 2 support :) ).

    After less than 10 min, he solved his problem. I told him that personnaly, internet is always level 1, I would even say most of the time the only level I reach :)